Some settings on your machine make Composer unable to work properly. Make sure that you fix the issues listed below and run this script again: The suhosin.executor.include.whitelist setting is incorrect. Add the following to the end of your `php.ini` or suhosin.ini (Example path [for Debian]: /etc/php5/cli/conf.d/suhosin.ini): suhosin.executor.include.whitelist = phar The php.ini used by your command-line PHP is: /opt/alt/php52/etc/php.ini If you can not modify the ini file, you can also run `php -d option=value` to modify ini values on the fly. You can use -d multiple times. Your PHP (5.2.17) is too old, you must upgrade to PHP 5.3.2 or higher.